IIS 6?

Aug 8, 2009 at 10:36 PM

Will this app run on IIS6 or is 7 required?

Coordinator
Aug 9, 2009 at 12:54 PM

Yes it can run under IIS 6.0