This project is read-only.

Share link to your site rather than the direct link

Jun 17, 2010 at 9:34 PM
Edited Jun 17, 2010 at 9:41 PM
Lets say somebody posted a link to "". Your kigg story url is "". When we try to share it on twitter we get a link to "" rather than "".. Is there a setting so that I can just switch to the one I want?